You can get it here

On Thu, 23 Dec 2004 19:14:59 -0500, John Culleton <[EMAIL PROTECTED]> wrote:
> I downloaded the precompiled version of Gimp 2.0.6 from the Slackware-current
> archives,  downloaded the 2.0.6 help files, installed them and now Gimp has
> help files, including a limited amount of context-sensitive help. Hooray!
> The default help-browser is Mozilla, which is a royal pain. I frequently have
> multiple browser windows open at the same time. Mozilla has this huge
> roadblock where you have to fire up a different profile for each instance of
> the browser.
> So I will switch my default help browser to Konqueror which has no such
> impediment.  I wrote to the Mozilla folks on this issue but they seem dazzled
> by the brilliance of their creation, and never mind what the users want or
> need.
> I also downloaded the 2.2 tarball but immediately found myself in the library
> chasing game.  So I will hold off on that version until the Slackware folks
> offer a precompiled edition.
> --
> John Culleton
> Short list of publishing/marketing books:
> _______________________________________________
> Gimp-user mailing list

John Shawger
Gimp-user mailing list

Reply via email to