On Saturday 08 January 2005 04:30, Brion Vibber wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> It seems the TWAIN scanning plug-in is not actively maintained, and
> there are a number of longstanding and recent reports in bugzilla on it
> not working for some people.
>
> A few months back I ported the plug-in from Win32-only to run also on
> Mac OS X. At some point I'd like to clean it up and refactor/rewrite it
> a bit to fix up some of the bugs.
>
> If you've gotten the TWAIN plug-in working (or not!), I'd very much
> appreciate hearing what Gimp version, OS/version, scanner model &
> driver version you're using... I've only got a couple machines to test
> with, and interoperating with different drivers which behave
> differently seems to be the big sticking point.

Hi!

I use gimp 2.2.0 on windows 2000. The scanner I use is a all-in-one hp 
officejet 5510. The version of the driver: 4.0 (compatible; msie 6.0; windows 
nt5.0; .net clr 1.1.4322). It seems to be working just fine!

>
> - -- brion vibber (brion @ pobox.com)
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.6 (Darwin)
>
> iD8DBQFB30XEwRnhpk1wk44RAn+eAKCSw9EPZOdqPN43aPvZe8uNF7KCBACdER+h
> QdqeiQ6KQxQ3g/mnlw/VmEc=
> =q4Kp
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Gimp-user mailing list
> Gimp-user@lists.xcf.berkeley.edu
> http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to