i try to install gimp2.
had to update glib(2.6.0), pkconfig (0.14.0) but still get this error:
checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.4.5... no
*** Could not run GLIB test program, checking why...
*** The test program compiled, but did not run. This usually means
*** that the run-time linker is not finding GLIB or finding the wrong
*** version of GLIB. If it is not finding GLIB, you'll need to set your
*** LD_LIBRARY_PATH environment variable, or edit /etc/ld.so.conf to point
*** to the installed location  Also, make sure you have run ldconfig if that
*** is required on your system
*** If you have an old version installed, it is best to remove it, although
*** you may also be able to get things to work by modifying LD_LIBRARY_PATH
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.
server:/mnt/SaveFiles/data/zip/linux/gimp-2.2.2 #
erm, yes i have an older version installed but if i remove it in yast, it tells me it couldn't remove it cause several applications would need it. i updated to version 2.6.0.
what do i have to do to solve this problem?
chEErs roN
Ron Eggler
Alte Römerstr.34
CH-8404 Winterhur

Reply via email to