On Mon, Feb 07, 2005 at 09:29:45PM -0500, Enesha Fairluck wrote:
> Good evening all,
>    I am having some trouble, and I hope someone out there can help 
> me:)  I have a .psd template that I got from someone on the net.  I 
> tried opening it in the gimp 2.0 running on mandrake 10.1 and the file 
> opens, and the layers are there, but on the layers panel, the layers are 
> all represented as like a grey box / checker pattern, and I cannot edit 
> any of the text in the layers.
>    I was able to successfully open the file with Photoshop 8CS on 
> windows xp running in a virtual machine, and edit the text in the 
> layers.  PS did say something about updating when I opened the file, so 
> I even tried saving a copy of the file after the update, but it still 
> behaves badly in gimp.  Am I perhaps loading something wrong?  Could I 
> change some export settings in PS to make it more gimp friendly?  Or am 
> I just SOL?  heh.  I could work on it in PS via the virtual machine, but 
> I really prefer to keep windows shutdown and use my unix tools instead.
well, unfortunately you are sol and will need to use your viral windows

there are differences between the native photoshop files and the native
gimp files.  gimp can handle different sized layers and other things.

gimp cannot read psd text information as editable, it reads it only as a
painted layer; at least to the best of my knowledge.

it would be nice if everyone would stop making psd files since not
everyone can use psd.


Gimp-user mailing list

Reply via email to