Sven Neumann wrote:

Robin Pfeifer <[EMAIL PROTECTED]> writes:

So I decided to try the version 2.2.4. This wil not compile;
configure stopped the first time saying that gimpprint-config was
4.2.6 while gimp-print 5.0 was found, and I should remove the old

You misread what configure told you. It told you that gimp-print 5.0
is not supported and that gimp-print 4.2.6 has bugs. You should be
using gimp-print 4.2.7 instead.
Then you can install = compile the gimp-print - now Gutenprint - afterwards, just remember the option --with-gimp2
mvh Mogens Jęger

Gimp-user mailing list

Reply via email to