Hell all!
I am desperatly trying to get the Perl module to compile/install but i have no 

/build/Gimp-1.211 # perl Makefile.PL
loading cache ./config.cache
checking for gimp... (cached) /opt/gnome/bin/gimp
checking for gimptool... (cached) /opt/gnome/bin/gimptool
checking for GIMP - version >= 1.0.4... yes
checking for glib-config... (cached) /opt/gnome/bin/glib-config
checking for GLIB - version >= 1.2.0... yes
checking how to run the C preprocessor... (cached) cc -E
checking for libgimp/gimpmodule.h... (cached) yes
checking for libintl.h... (cached) yes
checking for unistd.h... (cached) yes
checking for vsnprintf... (cached) yes
checking for intelligent life... not found
checking for _exit... (cached) yes
creating ./config.status
creating config.pl
creating config.h
config.h is unchanged
now invoking perl to complete the configuration...
+ exec /usr/bin/perl Makefile.PL --writemakefile PREFIX=/usr

FATAL: unable to deduce plugindir from gimptool script

sparhawk:~ # rpm -q gimp
sparhawk:~ # rpm -q gimp-devel

What am i missing here?



" Sharing knowledge is the most fundamental act of friendship. 
Because it is a way you can give something without loosing something." 
                -R. Stallman 

Rikard Johnels          email   : [EMAIL PROTECTED]
                        Mob     : +46 763 19 76 25
                        PGP     : 0x461CEE56
Gimp-user mailing list

Reply via email to