On Wednesday 25 May 2005 01.19, Carol Spears wrote:
> On Tue, May 24, 2005 at 11:59:46PM +0200, Rikard Johnels wrote:
> > So does the few script-fu i have installed. (ufraw, and a few panorama
> > tools)
> how about my apology for the state of the freesoftware and the free even
> though you bought it software?
> carol

No need to apologize!
Usercommunity software like Gimp IS (inherently) not complete.
But then again not all commercial ones are either :)

Gimp as it is is very nice. And maturing all the time.
What bugs me is the "lack of ease" in compiling it.
There aren't any clear lists of dependencies and prerequisites listed 
All you get is an error at either config or compile time.
And not all of them are easy to resolve.

It would be so much easier if there was a small file or something, listing 
what libs and utils need to be installed to compile the software.
I think that would cut a lot of the usual questions on the lists.
The same "i cant compile" type questions keep creeping up.
And most of them seem to be old or missing libs.
A list of used ones would ease things up for us "dont have a clue" kind of 
ppl :)

Just my 2 cents...



" Sharing knowledge is the most fundamental act of friendship. 
Because it is a way you can give something without loosing something." 
                -R. Stallman 

Rikard Johnels          email   : [EMAIL PROTECTED]
                        Mob     : +46 763 19 76 25
                        PGP     : 0x461CEE56
Gimp-user mailing list

Reply via email to