Michael Schumacher wrote:

McAfee wrote:
I have the latest versions of libjpeg, libpng, libtiff and libXpm
installed with LD_LIBRARY_PATH set accordingly.  I also downloaded and
installed gimpprint, and gimp-help.

After three compile attempts...

1) I still cannot save in any other format other than .xcf
2) There is still no 'file/print' menu option
3) The help-browser module still doesn't get built

Did you mix different versions of GIMP?
No. I had to do some housecleaning for these directories...
/lib
/usr/local/lib
/usr/sfw/lib
/opt/sfw/lib
...
what a mess!


I tried to delete all Gimp1.2 dependencies (without breaking anything else). I seem to have been successful in that, but I may have missed something. Gimp2.6 gets built and looks great with GTK but I just cannot determine why I cannot get it to open/save png, tiff, jpeg files, build the help-browser, nor print!!!

Does CUPS need to be installed for gimpprint to work (I don't think so but thought I'd ask)?

I'm lost here?

Thanks for any help.

Graeme
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to