On Tue, Jun 14, 2005 at 03:59:24PM +0000, John R. Culleton wrote:
> Am running 2.3.0 without incident. I downloaded 2.3.1 and
> attempted to configure. I got a message about pygtk-2.0 missing. 
> What is this, is it essential and where can I find it? 
i am not certain where to find this, however ./configure --help will
tell you how to configure it without python.

2.3.1 has a problem with maintaining transparent layers, so you might
stick with 2.2 for that reason.

mr. culleton, i am going to respectfully ask the reason that after all
of this time you are not running a cvs version of gimp?  you seem
overdue for this.

if you find pygtk and get python running on gimp, i would like to have
your feedback about my silly little script writing attempts.


Gimp-user mailing list

Reply via email to