On Wednesday 29 June 2005 02:41 pm, John R. Culleton wrote:
 upgraded to
> version 32.1 That gave problems with both cvs downloads.
> Now I have upgraded to 33 (which comes with the 2.3.1 gimp
> tarball BTW) and now stable will compile and install without
> complaint.
> I still have the 2.3.1 tarball version in a separate directory
> so in an emergency I can recompile in a hurry over there.

At this moment I have unstable (2.3.2) compiled and installed
and everything seems to be copasetic. The intltool gotcha should
be noted by anyone going this route. And of course I had to
check date and times and relink gimp and gimp-remote to the
latest versions. 

Thanks to Carol, Sven and Joao among others. Come on in folks,
and dive in the pool, the unstable water is fine :)
John Culleton
Books with answers to marketing and publishing questions:

Book coaches, consultants and packagers:

Gimp-user mailing list

Reply via email to