On 6/30/05, Gary Montalbine <[EMAIL PROTECTED]> wrote:
> do not have a print capability. I tried to install gimpprint 4.2.7 rpm
> however it wants libgimp 1.2.so. Print worked OK with an earlier 2.2

You may want to ask the gimp-print list.  Although it appears your RPM
is the wrong one - it's a RPM intended for a 1.2 version of The GIMP. 
That's ancient.  Is that the only 4.2.7 RPM you can find for your

Gimp-user mailing list

Reply via email to