Owen wrote:
> The last few Gimps I've made have this line in the configure
> checking if GTK+ is version 2.7.0 or newer... no
> Just wondering if this is going to happen any time soon?

This check is there so that some code can be built conditionally.
Usually, this is done in order to try new features of GTK+. However,
GIMP will not require unstable versions of GTK+.


The GIMP > http://www.gimp.org      | IRC: irc://irc.gimp.org/gimp
    Wiki > http://wiki.gimp.org     | .de: http://gimpforum.de
Plug-ins > http://registry.gimp.org |
Gimp-user mailing list

Reply via email to