On Thu, Aug 04, 2005 at 11:40:14AM -1000, wayne wrote:
> On Thursday 04 August 2005 07:00 am, Raphaël Quinet wrote:

> > It is very likely that you have not installed the development
> > packages on your system (probably called gtk-devel, gimp-devel
> > or something similar).  These packages contain the header files
> > such as gtk.h that are necessary for compiling programs.

> Still haven't been able to compile refocus.
> I tried installing libgtkmm.2.4_1-devel-2.6.1-1mdk  and 
> libgtk+1.2-devel-1.2.10-41mdk but so far no change.

You are still missing gimp-devel.

> checking for GIMP - version >= 1.2.0... no
> *** The gimptool script installed by GIMP could not be found
> *** If GIMP was installed in PREFIX, make sure PREFIX/bin is in
> *** your path, or set the GIMPTOOL environment variable to the
> *** full path to gimptool.

> -fomit-frame-pointer -O3 -funroll-all-loops -c refocus.c
> refocus.c:27:26: libgimp/gimp.h: No such file or directory
> In file included from refocus.c:32:

Gimp-user mailing list

Reply via email to