On Monday 22 August 2005 21.48, Sven Neumann wrote:
> Hi,
> Rikard Johnels <[EMAIL PROTECTED]> writes:
> > After a upgrade of a few ibraries and things Gimp trashed on me.
> [...]
> > But what abut the Cairo thing??
> > How can i get Gimp back up?
> >
> > gimp-2.2.8-3
> > cairo-0.6.0-7
> > gtk2-2.7.5-5
> So you updated GTK+ to an unstable development version that has been
> obsoleted about ten days ago by a stable GTK+ 2.8.0 release and now
> you are asking the GIMP developers why you are experiencing problems?
> Please do either update cairo and gtk+ or downgrade to a late
> gtk+-2.6 release.
> Sven

I spotted that problem a few hours later as i went at it a bit more rested.
I missed that GTK2 was at 2.7.5.. Downgraded as it is right now. (upgrade will 
come later)

Not to the problem with missing gimpfu and gimp modules for python....

Sorry for wasting the bandwidth.
Gimp-user mailing list

Reply via email to