On Sunday 11 December 2005 13:18, Akkana Peck wrote:
> Manish Singh writes:
> > But one of Myke's problems was that he managed to get the
> > gimp-devel package installed without having glib-devel installed.
> > This means that
>
> SuSE users trying to get gimp-devel working (e.g. to compile
> plug-ins) will probably also need to install XFree86-libs-dev.
> I don't know if it's needed for gimp-perl, but it's needed for
> some plug-ins and isn't pulled in automatically.
>
>       ...Akkana
> _______________________________________________

Can someone supply me with or point me to the plug-ins Myke is needing.  
I would like to run some tests to see how things work with perl.  I 
found some plug-ins in Gimp that sound like what he is wanting, but at 
this point my curiosity is peaked and I'm going to try to run down some 
things, others think are problems.  

Myke, I have a 9.2 setup I can compile on if necessary, although I'm 
running 10 myself, so we should be able to get you some rpms, if they 
are needed at all.

later,
Pat
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to