Hi all,

I get an error compiling the 2.3.7 source under Fedora Core 4:

  checking for GLIB - version >= 2.8.2... no

It seems my version of glib2 is not up-to-date:

  $ rpm -q glib2

I have found an RPM which offers a more recent version,
glib2-2.8.6-1.gst.1.4.i386.rpm, but it is not an "official" Fed Hat
package and conflicts with the one I have installed. I can force
delete the older one, but it looks like over a hundred programs depend
on it. Is it likely that the newer glib2 will hose any of those other
apps, or can I safely install it?


  Colin Brace
Gimp-user mailing list

Reply via email to