Michael Schumacher ha detto...

> It is part of the 2.3 installers. In order to be able to select
> it, it might be neccessary to have Python 2.4 and a matching pygtk
> installed.

I have downloaded and installed these packages:

http://easynews.dl.sourceforge.net/sourceforge/gimp-win/gtk+-2.8.13-setup.zip
http://www.python.org/ftp/python/2.4.2/python-2.4.2.msi
http://www.pcpm.ucl.ac.be/~gustin/win32_ports/binaries/pygtk-2.8.4-1.win32-py2.4.exe
http://www.pcpm.ucl.ac.be/~gustin/win32_ports/binaries/pycairo-1.0.2-1.win32-py2.4.exe
http://internap.dl.sourceforge.net/sourceforge/gimp-win/gimp-2.3.7-setup.exe

But gimp-python doesn't work.

-- 
|- Massimo ;-) ---> http://maq.altervista.org <-----|(o-  POWERED |
|- BABYLON 5 -----> http://babylon5.altervista.org <|(/)_ BY LINUX|
|- STARGATE ------> http://sg1screw.altervista.org <|And the sky  |
|WHAT DO YOU WANT?> http://morden.deviantart.com <--|full of stars|
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to