GIMP Users,

I have a Wacom Favio device, properly configured for use within Ubuntu Dapper 6.04.

When I first started up GIMP, the pressure sensitivity worked perfectly, without even having to do any set up.

After an initial test to see that it worked, I closed GIMP, assuming the set up would be ready and working when I actually wanted to use it next.

However, on next start up, the pen would not write at all. No use of a pencil, or brush, or airbrush would make any mark at all. I went to the extended input devices configuration screen in the preferences, and ensured that the cursor, erasor, and stylus were enabled and saved the configuration.

Briefly, it was working again. But with each brush stroke, I had to press harder to get any mark. Eventually, it got to the point where no mark could be made again.

After repeated steps of reconfiguring the input devices and restarting GIMP, I am able to briefly get the pen working again, but always with the same end result that eventually it loses the ability to draw.

Has anyone experienced anything similar, and does anyone know if there is any kind of fix for this behavior?

Thank you
Dave M G
Gimp-user mailing list

Reply via email to