Hey guys.. First of all, I'd like to thank the administrators of this mailing list for extending memebership to me.

I am a gimp user for quite some time now, and I have been using it to make some artworks. I used to work with Adobe Photoshop, but
since I am an open source advocate, I realized that it would be great to not only use an open source OS, but as well as the photo
manipulation tools.

Anyway, my problem is regarding the shortcuts for gimp 2.2. What I would like to do is to have a shortcut for increasing /decreasing brush size , radius and hardness. On Photoshop, you can use the brackets for these shortcuts, but when I tried to assign the brackets on gimp, it doesn't seem to work. I assigned the shortcuts from the "Preferences" menu, and I even restarted gimp after saving them. I also checked
menurc file found on the installation directory, and   it seems that hey are properl in place, but still doesn't seem to work.

So, what do you think is the problem here ? did I miss something ?

By the way, I am using SUSE 10 OSS version, and gimp 2.2 which was packaged with the OS.

Thanks in advance.

there are 10 types of people in the world, those who understand binary and those who don't
Gimp-user mailing list

Reply via email to