Sven Neumann wrote:

You are supposed to use GIMP 2.2 until GIMP 2.4 has been released. The
2.3 releases are just for trying some of the new stuff, not for
production work.

I know - but in the past I've usually used dev releases --- this is the first time I've ran into any kind of serious problem with a dev release. I used an earlier build of 2.3 on mac os for a while until I moved back onto a linux laptop. When I started using 2.2, I really missed some of the 2.3 changes, and with 2.4 sounding kinda close, I didn't think I'd run into any issues with 2.3.9.

I assume the plan is to have this controlled by some kind of option on the preferences panel for 2.4?

Gimp-user mailing list

Reply via email to