A few days ago I sent this, nobody replied, but I still need this
colorseparation-feature. I can't get it working, can anyone help?

On Fri, Jul 21, 2006 at 05:29:48PM +0200, Søren Christensen wrote:
> Hi,
> a search in the archives didn't help, so I try here.
> I'm trying to install the separate-plugin from:
> http://www.blackfiveservices.co.uk/separate.shtml
> I've downloaded the package for Gimp 2.0 for Linux, unpacked, tried both
> a local and a global install, but it does not show up, neither in the
> image-menu nor in the plug-in browser.
> Could anybody give me a clue to solve this.
> I've checked the preferences for plug-in folders, and that seems
> correct.

My computer is running Debian, Etch, I have the library liblcms1 v. 1.15-1 
installed, which I think should meet the following requirement: "The RGB -> 
CMYK conversion is performed with the truly excellent littlecms library, so 
you'll need that installed."

I would like a clue to solve this.

Best regards
Gimp-user mailing list

Reply via email to