On Tue, 2006-08-01 at 16:21 -0400, John R. Culleton wrote:
> Tried the latest development gimp, 2.3.9. Had a problem with
> Xsane. It reecognized Xsane, and when I selected it gave me the
> "accept" page. I said yes and then Xsane blew up.
> (In the process of getting a runnable 2.3.9 I had to delete som3
> glibs and insatll newer ones.)
> So I downloaded 2.2.12 into its own directory, and compiled it.
> It gives me the inital splash sreen but then errors, such as the following:
> (gimp:12480): GLib-GObject-WARNING **: cannot register existing type 
> `GimpConfigInterface'

Your installation mixes libraries from GIMP 2.2 and GIMP 2.3. This is
what the release notes (http://gimp.org/release-notes/gimp-2.3.html)
explicitely tell you would be happening if you ignore the advice to
choose a separate, non-standard prefix for the unstable version.


Gimp-user mailing list

Reply via email to