On Thu, Sep 14, 2006 at 06:31:36PM -0400, Darren Govoni wrote:
> Hi,
>    Apparently my GAIM does not work with GTK+ 2.8 when I upgraded to it for
> gimp 2.3.11. Any chance Gimp 2.3.11 will work with GTK+ 2.6?
the last i knew, they were anxious to begin to depend on GTK+ 2.12


Gimp-user mailing list

Reply via email to