Hi,

Does this affect the functionality of gimp-2.3 ? In that case
"configure" should not allow a "--prefix=/usr/local/Gimp-2.3".

And: it does not fix the problem what was mentioned on top of
the thread. HTH ? No, it does not help at all.

Regards,
   Stephan.


Michael Schumacher wrote:
> Stephan Hegel wrote:
> 
>> I fixed this by installing gimp-2.3 completely under /usr/local/Gimp-2.3
>> and calling it by a little wrapper named gimpdev:
> 
> The release notes suggest to use /opt/gimp-2.3, BTW.
> 
> 
> HTH,
> Michael
> 

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to