On Sun, 2006-10-29 at 04:04 +0100, Stephan Hegel wrote:
> Michael Schumacher wrote:
> > You mean a GIMP 2.3 build with --prefix=/opt/gimp-2.3 still exhibits the
> > same error on Slackware? Maybe this is something a Slackware user should
> > investigate then.
> Even on my SuSE 10.0, this would cause the same problem as LD_LIBRARY_PATH
> does not point to "/opt/gimp-2.3/lib" by default. Therefore the loader
> would grab the wrong library again. It's not only a pure Slackware issue.

Not if you use the wrapper script that is suggested by the release notes
and has already been mentioned here.


Gimp-user mailing list

Reply via email to