Von: "Axel Wernicke" <[EMAIL PROTECTED]>

> P.S: not you are the pain, but X11 is to a certain degree on OS X...

Well, if there would be some OS X users who'd try to build GTK+ without the X11 
dependency (see http://developer.imendio.com/projects/gtk-macosx) and then did 
use this GTK+ and build GIMP, we might see some progress towards a GIMP which 
does not require X11 on OS X.

Right now, it is rather easy to get the impression that no one does try to 
build GIMP - especially the current development releases or even SVN trunk -  
on OS X at all.

Ist Ihr Browser Vista-kompatibel? Jetzt die neuesten 
Browser-Versionen downloaden: http://www.gmx.net/de/go/browser
Gimp-user mailing list

Reply via email to