Thanks for responding.
> it would help a lot of you would tell us what Print plug-in you are
> using.   
It says I'm using "Gimp-Print" version 4.2.

However, when I check "Gimp-Print" with apt-get/Synaptic, it says I have 
version 5.0.0-2ubuntu2. In the description of the package, it says "This 
is Gutenprint version 5.0.0, a stable release in the 5.0 series."

I'm using Gimp 2.2.13, which should be recent and stable, and using 

I checked a little on the web, and the Gutenprint web site itself says 
"You may install both Gimp-Print 4.2.7 and Gutenprint 5.0 concurrently 
and choose which to use". Okay... but I can't find how to do that.

I don't think I even want Gimp-Print version 4.2 on my system, but in 
any case, how and where do I get Gimp to use the Gutenprint 5.0 drivers 
which seem to be installed, and not the Gimp Print 4.2 drivers?

(On a side note, when I scan my installed packages, I don't even see 
Gimp-Print 4.2. It seems like I *only* have Gutenprint 5.0 installed. So 
why is GIMP saying, in the "About" button in the print interface) that 
I'm using 4.2?

Dave M G
Ubuntu 6.10 Edgy Eft
Pentium D Dual Core Processor
PHP 5, MySQL 5, Apache 2

Gimp-user mailing list

Reply via email to