Dave M G <[EMAIL PROTECTED]> writes:

> Toby, Sven, Matthias,
> Thank you all for responding.
> Toby Haynes wrote:
>> Open System->Synaptic and search "Names and Descriptions" for
>> Gutenprint. You should see, amongst the other entries,
>> gimp-print-5.0.0-2ubuntu2 or similar. That is what you need to
>> install.
> What I have installed is: gimp-print 5.0.0-2ubuntu2, and it says:
> "print plugin for the GIMP
> This package includes the Print plugin for the GIMP.
> This is Gutenprint version 5.0.0, a stable release
> in the 5.0 series."

Did you ever install gimp-print 4.2 manually?  If so, it still might
be sitting around somewhere, possibly in /usr/local/lib/gimp or in


Gimp-user mailing list

Reply via email to