I know that problems with 2.3 shouldnt be reported here, but I have used 
2.3.7 under windows for a long time without finding a bug  (I do rather 
simple works). But 2.3.7 installer now says it is outdated and the last 
2 releases give me a weird problem: when loading scripts I got an error 
about libgimpui- cant be loaded. Can somebody give me an idea 
about whats happening?

http://dsgp.blogspot.com | Linux, programación, juegos
Have no place I can be since I found Serenity
But you can’t take the sky from me

LLama Gratis a cualquier PC del Mundo. 
Llamadas a fijos y móviles desde 1 céntimo por minuto. 
Gimp-user mailing list

Reply via email to