Hi,

On Wed, 2007-04-11 at 13:01 -0400, [EMAIL PROTECTED] wrote:

> The extension is not selectable in the installer, but if you click on  
> it you'll get "Requires Python 2.5 and PyGTK+ installed."

This should be included in the installer, if possible. There should be a
single GIMP installer that includes recent versions of GTK+, Python and
PyGTK and installs them for exclusive use by GIMP.


Sven


_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to