Yosh,

Actually I see version 2.3.16 is available.  Is 2.3
considered unstable?

-Steve
--- Manish Singh <[EMAIL PROTECTED]> wrote:

> On Thu, May 10, 2007 at 08:21:40AM -0700, steve
> kirby wrote:
> > Hi,
> > 
> > I'm getting this error in my gimp compile attempt:
> > 
> > gimp-composite-mmx.c:148: error: can't find a
> register
> > in class GENERAL_REGS while reloading asm
> > 
> > Aside from a few WARNINGS, configure looked happy.
> > 
> > Can somebody clue me in on a fix?
> 
> Why are you building such an old version? That
> problem was fixed in
> 2.2.13 (2.2.14 is the latest release).
> 
> -Yosh
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to