On Mon, Jun 04, 2007 at 09:40:14PM +0100, David Woodfall wrote:
> On (20:17 04/06/07), David Woodfall <[EMAIL PROTECTED]> put forth the 
> proposition:
> > I get this error when I run a batch command. How do I specify the
> > interpreter?
> > 
> > No batch interpreter specified, using the default 'plug_in_script_fu_eval'
> Ok I just RTFM or at least gimp -h and found I can do:
>  gimp --batch-interpreter plug_in_script_fu_eval ...

Which is the default, so you don't need to specify it explictly.. that's
what "using the default" in the above message said...

> Now, the question is, what other interpreters can be used, and are there
> any (dis)advantages with them?

GIMP 2.3 has python-fu-eval which lets you send batch commands in python
instead of scheme.

Gimp-user mailing list

Reply via email to