I was too much presumptuous; I thought I knew how to install sources.
Thank you, gimp-2.3 works fine now.


Tim Jedlicka wrote:
> Did you follow the instructions at:
> http://gimp.org/release-notes/gimp-2.3.html
> Sounds like you kind of followed them since you added a --prefix
> (although I would have made it /usr/gimp- 2.3 or something like that
> as recommended, but I would think your prefix would work also.
> You then need to create the "tiny wrapper script" as described in the
> given readme link.
> -- 
> Tim Jedlicka, Network Entomologist
> [EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>, http://www.galifree.com 

Gimp-user mailing list

Reply via email to