Before installing GIMP-2.3.19, I installed glib-2.13.7 (under suse-10.2)
from source.
When I run ./configure --prefix=/usr/gimp-2.3.19, I get

checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.7... yes
checking for GLIB - version >= 2.12.3...
*** 'pkg-config --modversion glib-2.0' returned 2.13.7, but GLIB (2.12.4)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files

How to remove the old glib? Yast shows that glib, glib2, glib2.devel are
Which one are to uncheck?

What should i write in LD_LIBRARY_PATH or etc/ I don't know
glib-2.13.7 has been installed.

How can I know whether ldconfig is required on my system?



Gimp-user mailing list

Reply via email to