I had the same problem under Ubuntu but with the GTK+.

After installing GTK+-2.10.13 from source I've got the same error
message that this modversion returns 2.10.13 but 2.10.11 was found. Now
what I have to do to get rid of the 2.10.11 version? Where I can find
this  LD_LIBRARY_PATH environment variable or what I have to write in
/etc/ld.so.conf? Thanks in advance for any help!

Gimp-user mailing list

Reply via email to