* julien <[EMAIL PROTECTED]> [07-31-07 09:32]:
> libssl-devel not easy to find.
> No libssl nor libssl-devel in Yast.
> Nothing in ftp.gnome/pub/gnome sources nor in rpmfind.
> In pbone I found a libssl-devel-0.9.7q-alt4.M30.1.i586.rpm but I am not
> sure it suits my suse-10.2.
> Nothing else with Google and Yahoo...
> Can you advise me?

09:49 wahoo:~ > webpin -d10.2 openssl-devel
Query URL: 
http://benjiweber.co.uk:8080/searchservice/SearchService/Search/Simple/openSUSE_102/openssl-devel
   20 results (12 packages) found for "openssl-devel" in openSUSE_102
* openssl-devel: Include Files and Libraries mandatory for Development.
   installed: openssl-devel-0.9.8a-18.13 [x86_64]
   - 0.9.8d [suse-update | suse-oss] {i586,ppc,x86_64} (NEWER)
     @ http://anorien.warwick.ac.uk/mirrors/suse/update/10.2
     @ http://download.opensuse.org/distribution/10.2/repo/oss/suse
* openssl-devel-32bit: Include Files and Libraries mandatory for Development.
   (not installed)
   - 0.9.8d [suse-update | suse-oss] {x86_64}
     @ http://anorien.warwick.ac.uk/mirrors/suse/update/10.2
     @ http://download.opensuse.org/distribution/10.2/repo/oss/suse
* openssl-devel-64bit: Include Files and Libraries mandatory for Development.
   (not installed)
   - 0.9.8d [suse-update | suse-oss] {ppc}
     @ http://anorien.warwick.ac.uk/mirrors/suse/update/10.2
     @ http://download.opensuse.org/distribution/10.2/repo/oss/suse
* openssl-ibmca-64bit: The IBMCA OpenSSL dynamic engine
   (not installed)
   - 1.0.0 [suse-oss] {ppc}
     @ http://download.opensuse.org/distribution/10.2/repo/oss/suse


09:50 wahoo:~ > webpin -d10.2 compat-openssl-devel
Query URL: 
http://benjiweber.co.uk:8080/searchservice/SearchService/Search/Simple/openSUSE_102/compat-openssl-devel
   10 results (3 packages) found for "compat-openssl-devel" in openSUSE_102
* opt_gnome-compat-debuginfo: Debug information for package opt_gnome-compat
   (not installed)
   - 0.1 [BS::GNOME:/STABLE{i586} | BS::GNOME:/UNSTABLE{i586}]
     @ http://software.opensuse.org/download/GNOME:/STABLE/openSUSE_10.2
     @ http://software.opensuse.org/download/GNOME:/UNSTABLE/openSUSE_10.2
* gtk1-compat-debuginfo: Debug information for package gtk1-compat
   (not installed)
   - 0.10 [BS::GNOME:/STABLE{i586} | BS::GNOME:/UNSTABLE{i586}]
     @ http://software.opensuse.org/download/GNOME:/STABLE/openSUSE_10.2
     @ http://software.opensuse.org/download/GNOME:/UNSTABLE/openSUSE_10.2


I believe that libssl is provided by
compat-openssl097g-32bit-0.9.7g-13.5 on openSUSE 

You will have to look at the package to see if it contains your needs
as I am still w/10.1  :^)


-- 
Patrick Shanahan         Plainfield, Indiana, USA        HOG # US1244711
http://wahoo.no-ip.org     Photo Album:  http://wahoo.no-ip.org/gallery2
Registered Linux User #207535                    @ http://counter.li.org
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to