Hi,

On Tue, 2007-09-25 at 18:34 +0200, Johnny Rosenberg wrote:

> The problem is that it seems like I still have the old version. The
> images still can't be loaded, for the same reason as before. So right
> now I don't know what went wrong. Do I still have the old version? Do
> I have the new version, but need an even newer one? Do I have both
> versions so I need to make GIMP use the new one rather than the old
> one? 

You installed the new library to /usr/local/lib while the old one is
still installed in /usr/lib and most likely the JPEG plug-in picks up
the old version. Try to start gimp using the following command-line:

 LD_LIBRARY_PATH=/usr/local/lib gimp-2.2


Sven


_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to