2007/9/26, Leon Brooks GIMP <[EMAIL PROTECTED]>:
> On Wednesday 26 September 2007 02:34:13 Johnny Rosenberg wrote:
> > Do I still have the old version?
> [...]
> > Do I have both versions so I need to make GIMP use the new
> > one rather than the old one?
> Maybe. Try "ldd $(which gimp)" & see what it says.
> On this system (updated Ubuntu Fiesty) gimp is in /usr/bin/ &
> the libraries for it are all in /usr/lib/ (but I don't see any
> libexif listed).
> To see what libexifs you have, try "ls -l /usr/lib/*exif*" because
> the compilation may have defaulted to somewhere like
> /usr/local/lib/ or /opt/lib/ or something else which may not be
> in your libraries list. Look in /etc/ld.so.conf to see which
> directories ldconfig searches for libraries.
> If the configure did use some odd directory, try the configure
> line as this, then re-do the makes:
>     ./configure --prefix=/usr
> As root (sudo'ed) try an "ldconfig") & see if that changes the
> above ldd report.
> Uhh... this is probably a mite too complex for some of y'all
> but it may help Johnny & can be safely ignored by others. (-:
> Cheers; Leon

I did this and it works. Thanks!
Gimp-user mailing list

Reply via email to