Hi,

On Thu, 2007-10-25 at 03:16 -0700, D.Jones (aka) Capnhud wrote:
> I have alot of plugins that I use in the older version of The Gimp and do not 
> want to
> lose them. 

The plug-in API is backward compatible. All plug-ins that worked with
GIMP 2.0 or GIMP 2.2 are going to work with GIMP 2.4. There are some
issues with old scripts though. But it shouldn't be much of a problem to
update them (see http://gimp.org/docs/script-fu-update.html).


Sven


_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to