Elwin Estle wrote:
> I am attempting to compile 2.4 on a fresh Slackware 12.0 install.  When I run
> ./configure, I get a message at the end about needing pygtk, but I have pygtk 
> installed
> and the version number is high enough.  Do I need some kind of development 
> headers and if
> so, where do I get them?
Make sure you have pkg-config installed and your PyGTK installation is 
setup with the ".rc" file in the right place.  I believe the Gimp build 
process uses pkg-config to "sniff out" the various versions of the 
support libraries it needs.  You just might need the PyGTK development 
packages installed if your pkg-config installation is good.


Gimp-user mailing list

Reply via email to