I downloaded the new stable version from the website.  When I try to run I get 
the error:
  "gimp-2.4.exe - Entry Point Not Found" 
  "The proceedure entry point libintl_snprintf could not be located in the 
dynamic link library intl.dll  "
  Does anyone know where the problem is ??  Downloading the old stable version 
gives me the same error comment . 

Thomas J. Hart
Gimp-user mailing list

Reply via email to