> The plugin version of PTlens supports TIF files (the standalone does 
> not!). I am using the plugin with GIMP 2.4.1 on windows xp with no problem.

How interesting, but does it plugin with GIMP 2.4 on Ubuntu 7.10?

Norman

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to