On Mon, 5 May 2008, Joao S. O. Bueno wrote:
> Try installing the packages gimp-devel


> and ruby-devel, 

Already in.

> downlaod 
> gimp-ruby source (for example with:
> svn co http://svn.gnome.org/svn/gimp-ruby/trunk gimp-ruby

Err... first urpmi subversion (is on CD3 of
2008.0 install set).

"Checked out revision 81."

Hmmm, says I must have Gimp 2.3 installed, but...

$ rpm -q gimp

# autogen.sh
(whinge about intltool)
# urpmi intltool
installing intltool-0.36.2-1mdv2008.0.noarch.rpm
# autogen.sh
(much scribble)
# make
(much more scribble)
# make install
(page-full of scribble)

> and see if you get it working from there.

Oh, good, I have a new Ruby-fu menu under Xtns,
from which at least "Sphere" seems to work. (-:

Thanks, Joao!

Cheers; Leon

http://cyberknights.com.au/   Modern tools; traditional dedication
http://linux.org.au/          PastCommittee Member, Linux Australia
Gimp-user mailing list

Reply via email to