Hi,

On Wed, May 14, 2008 at 12:18 PM, Jan Snyder <[EMAIL PROTECTED]> wrote:
> Update, I just managed to install Gimp 2.5, which took all day of fiddling,
> on fedora 8, and this plugin is included in the upcoming version. 2.5 is
> hard to install!
Okay.
Personally, I had no trouble, and just required up-to-date versions of
GEGL and its dependencies. (Ubuntu 7.10)
Last time I checked, Fedora's directory structure was.. eccentric. Was
this your problem? (having to recompile and specify the appropriate
--prefix for Fedora.)


???,
David
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to