Hello
I'm running the new Gimp package on OS 10.5.4. Thanks to all who are  
involved in its development.
As a mosaic artist and not a programmer, I am keen to know if there's  
a way to revive the "conical
anamorphose" filter that I understand was part of earlier versions. I  
would like to make a 3-d rendering of an image and then apply glass  
and stone to it.

Could anyone explain to a lay person how this filter could be added to  
the program -- if it can?

Thanks so much,
George

On Jul 23, 2008, at 3:00 PM, [EMAIL PROTECTED]  
wrote:

> Send Gimp-user mailing list submissions to
>       gimp-user@lists.XCF.Berkeley.EDU
>
> To subscribe or unsubscribe via the World Wide Web, visit
>       https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user
> or, via email, send a message with subject or body 'help' to
>       [EMAIL PROTECTED]
>
> You can reach the person managing the list at
>       [EMAIL PROTECTED]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Gimp-user digest..."
>
>
> Today's Topics:
>
>   1. IPTC data (Andrew)
>   2. Problem with psd files under Ubuntu (Heiko Schmidt)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 23 Jul 2008 10:25:32 +0200
> From: Andrew <[EMAIL PROTECTED]>
> Subject: [Gimp-user] IPTC data
> To: gimp-user@lists.xcf.berkeley.edu
> Message-ID: <[EMAIL PROTECTED]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Good day,
>
> My workflow is: Pentax raw (.pef) > rawstudio > gimp > save as tif >  
> add
> iptc data with exiftool. If I then open the tif again in gimp I get  
> the
> following message:
>
> wrong data type 7 for "XMLPacket"; tag ignored
>
> and on saving again all the iptc data has gone.
>
> Is there a solution to this?
>
> TIA,
>
> Andrew
>
>
>
> ------------------------------
>
> Message: 2
> Date: Wed, 23 Jul 2008 13:06:13 +0200
> From: Heiko Schmidt <[EMAIL PROTECTED]>
> Subject: [Gimp-user] Problem with psd files under Ubuntu
> To: gimp-user@lists.XCF.Berkeley.EDU
> Message-ID: <[EMAIL PROTECTED]>
> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
>
> Hi,
>
> I'm currently not able to open psd files with Gimp. (SVN build under
> Ubuntu). During the process to opening the file the progress bar stops
> by ca 75%. With Gimp 2.4.5 the same. I can load all the those psd  
> files
> under Windows with Gimp 2.4.6.
>
> Here is a stack trace. Maybe someone can help. Would be appreciated.
>
> /home/heik/gimpSVN/lib/gimp/2.0/plug-ins/psd (pid:6734): [E]xit,  
> [H]alt,
> show [S]tack trace or [P]roceed: S
> #0  0xb7efc410 in __kernel_vsyscall ()
> #1  0xb76f98c3 in __waitpid_nocancel () from
> /lib/tls/i686/cmov/libpthread.so.0
> #2  0xb7765965 in g_on_error_stack_trace () from /usr/lib/ 
> libglib-2.0.so.0
> #3  0xb7765e85 in g_on_error_query () from /usr/lib/libglib-2.0.so.0
> #4  0xb7d94394 in gimp_plugin_sigfatal_handler (sig_num=11) at  
> gimp.c:1539
> #5  <signal handler called>
> #6  0x0804c718 in add_layers (image_id=1, img_a=0xbf856374,
> lyr_a=0x8064000,
> #7  0x0804e28f in load_image (
> #8  0x0804a484 in run (name=<value optimized out>, nparams=3,
> param=0x8062480,
> #9  0xb7d94a78 in gimp_main (info=0x8053d10, argc=6, argv=0xbf856604)
> #10 0x0804a6da in main (argc=0, argv=0x0) at psd.c:59
> /home/heik/gimpSVN/lib/gimp/2.0/plug-ins/psd (pid:6734): [E]xit,  
> [H]alt,
> show [S]tack trace or [P]roceed:
>
> Heiko
>
>
>
> ------------------------------
>
> _______________________________________________
> Gimp-user mailing list
> Gimp-user@lists.XCF.Berkeley.EDU
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user
>
>
> End of Gimp-user Digest, Vol 70, Issue 17
> *****************************************

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to