Hello Victor,

On Sat, Aug 23, 2008 at 6:30 AM, Victor <[EMAIL PROTECTED]> wrote:
> Problem solved. In extremely strange way.
> ---
> Section "ServerLayout"
>    Identifier     "X.org Configured"
>    Screen      0  "Screen0" 0 0
>    #InputDevice    "Mouse0" "CorePointer"
>    InputDevice    "Keyboard0" "CoreKeyboard"
>    InputDevice    "stylus" "SendCoreEvents"
> EndSection
> ---
> After commenting out Mouse input device within "serverlayout" section,
> everything works fine. Mouse still works. I've found solution
> here(http://bbs.archlinux.org/viewtopic.php?id=52749).

What I gather from this is that X.org is better at configuring your
mouse than you are.
If you want to figure out what is the cause of your problem, I expect
that the Mouse0 device section has it.

When you described your problem, I thought 'his tablet is not sending
core events -- or, it's only sending core events occasionally'

I think that when you comment out the mouse, the stylus gains
CorePointer status.  If you're curious, you could try

Section "ServerLayout"
   Identifier     "X.org Configured"
   Screen      0  "Screen0" 0 0
   InputDevice    "Mouse0" "SendCoreEvents"
   InputDevice    "Keyboard0" "CoreKeyboard"
   InputDevice    "stylus" "CorePointer"
EndSection

to find out whether that is actually the case. (if it is, the above
should work just the same as commenting out the mouse line does.)
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to