On Sat, 2008-11-15 at 21:43 +0100, Bernhard S. wrote:

> I've been trying to use the seperate+-plugin recently with gimp2.6 to create
> CMYK tiff images... it's currently not working for me. is there a way to use
> it with gimp 2.6? i can compile it after installing libtiff-dev and
> libgimp2.0-dev, but after installing it, gimp tells me the following error
> msg: "...uses an obsolete version of the plugin-protocol"

It should work just fine with GIMP 2.6, even without recompiling it. But
it looks like your plug-in picks up an old version of the GIMP
libraries. Do you perhaps still have gimp-2.4 installed somewhere?


Gimp-user mailing list

Reply via email to