Chris Mohler wrote:
> On Sun, Dec 7, 2008 at 1:47 PM, Claus Cyrny <[EMAIL PROTECTED]> wrote:
>> Hi Chris,
>> Chris Mohler wrote:
>>> On Sun, Dec 7, 2008 at 12:30 PM, Claus Cyrny <[EMAIL PROTECTED]> wrote:
>>>> Hi,
>>>> I just upgraded to Ubuntu 8.10, but Gimp 2.6.1 included there
>>>> closes abruptly when I open "Colors > Color Balance...".
>>>> I removed 2.6.1 and got a .deb package of 2.6.3 (with libgimp
>>>> and gimp-data), but here's exactly the same behavior. Does
>>>> anyone know how to fix this? Is this a known issue? Under
>>>> Ubuntu 8.04, I worked with Gimp 2.4.5 and never experienced
>>>> anything like this.
>>> Hi Claus,
>>> I also upgraded to 8.10 (and therefore GIMP 2.6.1) and cannot
>>> reproduce your problem.  Have you tried running GIMP from the terminal
>>> and looking for an error message?
>> I just ran Gimp from a terminal, and I am getting
>> "(script-fu:5142): LibGimpBase-WARNING **: script-fu: gimp_wire_read():
>> error
>> Illegal instruction"
>> after it closes.
> Do you have 3rd-party plug-ins installed?  Try renaming your
> ~/.gimp-2.6 folder to ~/.gimp-2.6_OLD and restarting GIMP - if that
> solves it, you'll need to copy the plug-ins back one at a time to find
> the culprit.

I did that, but to no avail. :-( And I don't have any plug-ins
installed, yet.

>>  A shot in the dark, but maybe
>>> rename all of your ~/.gimp-2.x folders to ~/.gimp-2.x-OLD ? Are you
>>> running compiz, BTW?
>> What is compiz?
> In Gnome, compiz is the "Desktop Effects"
> (System->Preferences->Appearance, effects tab).  Sometimes it behaves
> badly with other programs...

I checked this, but I have desktop effects disabled.


Gimp-user mailing list

Reply via email to