>Do you probably know if there is an option/possibility to
>compile Gimp 2.6 for an older CPU architecture (AMD K6 II).
>I'm having Ubuntu 8.10 installed, but Gimp 2.6 crashed
>each time I tried some color adjustment/filters. Someone
>on the list suggested that it might have to do with my
>outdated CPU. As a temporary solution, I installed Gimp 2.4.7
>from a .deb file (as well as 'gimp-data' and 'libgimp').
>Could it be that my problems are due to an improper installed
>babl and gegl? I tried to compile 2.6 and got an error message
>during ./configure that both gegl and babl were missing, although
>according to Synaptic, they are both installed.

Have you found a solution to this? I'm having a similar problem. I upgraded
to GIMP 2.6.2 on Hardy (8.04), on a K6 II machine. Binaries and libraries were
obtained from getdeb.net (http://www.getdeb.net/app/Gimp), and installed with
these directions:

sudo apt-get remove gimp gimp-data

Download and save all five GIMP packages from GetDeb. Double-click on the
packages to install them, in this order:

1. libbabl-0.0-0_0.0.22-1~getdeb1_i386.deb
2. libgegl-0.0-0_0.0.18-1~getdeb1_i386.deb
3. libgimp2.0_2.6.2-1~getdeb1_i386.deb
4. gimp-data_2.6.2-1~getdeb1_all.deb
5. gimp_2.6.2-1~getdeb1_i386.deb

2.6.2 seemed to work, until I tried to change brightness or contrast, then it
crashed. If the Preview box is unchecked, no crash.

Certainly suspicious that we are both having the problem with K6-II...
Hopefully a developer will look into that!

I installed to another 8.04 machine (not K6, is a Celeron 800, works without
a problem there)

Note that getdeb.net has 2.6.3 also, but only for Intrepid (8.10).


Mike B.
Gimp-user mailing list

Reply via email to