>Hi,
>
>you can download the gimp source package from Ubuntu jaunty (which has
>gimp 2.6.3 packaged) and then use dpkg-buildpackage to build a gimp
>package for your particular system and Ubuntu distribution. This is
>often called doing a backport and it if often the easiest way to install
>a newer version.
>
>
>Sven

OK, that sounds worth a try! Sure like 2.6, other than the discussed
problem...

Do you have time to type a tutorial/instructions for doing that?

Thanks!

-- 
Mike B.
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to